
Introduction to Picasa 
 
Importing Pictures 
 
Picasa can import pictures from your camera, media card, scanner, CD, or drives and folders on your 
computer. When you connect a drive or device with new pictures, a message will prompt you to 
import your files with Picasa. To import pictures manually or use a scanner, use the Import feature. 
 
Importing Options  
Select device 
Preview 
Exclude 
Exclude Duplicates 

 
Finish Importing 
Choose a name for your new folder, and enter description o1 the pictures. This information is all 
searchable, so its good to enter lots of detail about the location, event, and people involved. 

 
If you are importing pictures from media card or a camera, you will have the option to Delete 
pictures from source when import is complete. This will clear all the tiles off your card or 
camera so you'll have plenty of room to take more pictures. 

 
Note: If you exclude pictures and then clear your card, all pictures will be deleted, even the excluded 
ones. 
 
That's all - the final step is to click the Finish Importing button. Your new folder will be saved in 
your My Pictures directory. Now its time to play with Picasa's Editing features. 
 
Organize Basics 
 
Search 
Picasa's search engine can find any text associated with a picture. This includes the following: 
1. Filenames 
2. Captions 
3. Keywords 
4. Folder, Label, and Collection names 
5. Picture color 
6. Camera maker / settings 
7. Date ("November" or "2003") 
 
To search for any of these items, type them into the search box on the top-right hand side of the 
screen. To view all your pictures again, clear your search by hitting the ESC key or clicking the button 
next to the text entry. 
 
Picasa can also search for your "starred" pictures, for movies only, and it can filter the set of pictures 
visible by date. Any search can be reset by closing the search panel. 
 
Moving Files on Disk 
Picasa 2 maintains its folders in most ways like Windows Explorer. Dragging files from folder to folder 
(or from folder to the left-side folder list) will cause them to move on disk as well as in Picasa. If you 
hold down the Control key when you drag, Picasa can copy files between folders. 
 
If you don't want to move files around on disk, you should use Labels for your pictures. 
 
Clipboard 
Picasa can use its Picture Tray like a clipboard, so that Copy, Cut, and Paste work like they do in other 
programs. You can easily move pictures around using these commands, located in the Edit menu. 
You can use CTRL+C for copy files, CTRL+V to paste files, and CTRL+X to cut files. 
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You can also delete files from disk by highlighting a picture and hitting the Delete key. 

 
Stars 
Adding stars to pictures lets you quickly pick out and mark your best shots. 
 
To add a Star 
1. Highlight the picture you want to star. 
2. Click the star button in the bottom panel. The button will turn yellow and a small star will appear 
over your picture thumbnail. 
 
To remove a Star 
1. Highlight the picture with the star which you want to remove. 
2. Click the yellow star button. The button will turn grey and the yellow star will disappear from your 
picture thumbnail. 
 
To search for starred pictures 
1. Click the Open Search button, next to the search box in the upper right corner of the screen. 
2. Select the Starred button. Only pictures with stars will be displayed. 
3. You can refine your search by typing text or moving the date range slider. 
To select all starred pictures 
1. At the top of a folder or label containing starred pictures, dick on the Select "Starred" text. 
2. All the starred pictures in the folder will appear in the Picture Tray. 
 
To be really organized 
1. Select all the starred pictures in a folder (see above). 
2. Click the Label button and create a new label with all your best pictures. 
 
Labels 
Labels are virtual folders that let you group related pictures without moving any files around on disk. 
By labeling pictures, you can create lists of favorites, or save groups of photos that you plan to do 
something with in the future, like create a slideshow or a webpage about a specific event.  
 
To create a Label / add a picture to a Label 
1. Highlight a picture, or a group of pictures, and click the Label button. 
2. Select New Label, or choose an existing label to add to your pictures. 
3. Enter a name, date, location, and description for the label, and click OK. 
4. Your new label will appear at the top of the “Labels” collection. 
 
Note: You can add as many labels as you want to a single picture – the picture will appear in each of 
the labels. 
 
To remove a picture from a Label 
1. In the Label, highlight the picture you want to remove. 
2. Hit the Delete key. The highlighted picture will disappear from the Label. 
 
Look out! Deleting a picture from a Label will not delete a picture from disk, but deleting an original 
picture from a Folder deletes it for good. Be careful when you hit the Delete key. 
 
To delete a Label 

• Right-click on the Label you want to delete and choose Delete Label 
• Highlight the Label you want to delete and hit the Delete key 

 
Note: Deleting a Label does not delete the pictures associated with it. 
 
Folder Manager 
Picasa works by monitoring folders and files on your hard drive and updating its library as changes 
are made. The Folder Manager is how Picasa knows which folders to watch, and which ones to ignore. 
To make changes to the files and folders that appear in Picasa, use the Folder Manager, under the 
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Tools menu. 
 
Folder Manager 101 
When Picasa scans your computer for pictures, it monitors the following three Solders for changes:  

• The Desktop 
• My Documents 
• My Pictures 

 
If you don't keep pictures in these folders, for instance if your pictures are a network drive, use the 
Folder Manager to change which folders are monitored. 
 
Open the Folder Manager by choosing Folder Manager from the Tools menu. On the left side of the 
Folder Manager window, Picasa displays a Folder List of all folders on your computer, including 
network drives. (Removable media devices are not shown.) On the right, there is a panel displaying 
the current list of Watched Folders (Watched Folders: Folders that are monitored for changes by 
Picasa), and a panel showing the current setting for the each folder highlighted in the Folder List. 
 
In Picasa, each folder has one of three settings. Click on each setting below for an example of how it 
could be used. 
 
Scan Once: Find all pictures in a folder, but don't keep scanning. 
Remove from Picasa: Prevent Picasa from scanning in a certain location 
Watch for Changes: Select folders to be monitored for new files and changes 
 
Changing a folder's status 
You can change a watched folder to "Scan Once" if you think Picasa's spending too much time 
scanning your hard drive. Similarly, you can exclude a watched folder, and its contents will be 
removed from Picasa. 
 
In most cases, you don't have to add files to Picasa unless they're from a camera or other external 
device, since it will automatically detect any files you add to one of its Watched Folders. Picasa does 
not scan devices automatically like it scans your hard drive. To get pictures from a camera, scanner, 
or CD, use Picasa's Import feature. 
 
With Picasa 2's collage feature, you can simulate multiple exposures, create a grid of pictures, or 
make a collage of a pile of pictures. 
 
To make a collage: 
 
1. Select two or more pictures and click the Collage button. 
2. Choose from each of the options below: 
 

Type: 
Picture Pile: Arranges your pictures in a random pile 
Picture Grid: Crops each picture to a square and forms a grid  
Contact Sheet: Creates a contact sheet style picture with thumbnails  
Multi-Exposure: Layers pictures to replicate multiple exposures on film 
 
Options: 
Use Background Picture: Uses a selected picture as background image  
White Background: Displays a while background 
Gray Background: Displays a gray background 
Black Background: Displays a black background 
 
Location: 
Save As Desktop Picture: Saves as your desktop background  
Current Folder: Saves to the folder containing the source pictures  
Screensaver Picture Folder: Adds the collage to your Picasa screensaver  
Choose a Folder: Allows you to choose where to save the collage 
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Click on the preview picture to randomize the picture order for the Picture Pile and Picture Grid collage 
types. Shift-click on the preview picture to rearrange the layout for the Picture Pile 
 
When you are happy with your collage, click create. The file will be saved to the location you specify. 
 
Picasa allow you to select a folder or a label and export it as a formatted web page, which you can then 
publish as a website. There are some basic web page templates to choose from, or you can customize 
your pictures. If your pictures have captions, they will appear in the text at the top of your webpage. 
 
To export an album as a Web page: 
 
1. Choose Make a Web Page from the Actions menu at the top of the folder or label you want to use to 
create a webpage. 
2. In the Export Album as Web Page dialog, choose the following: 
 
Picture Size: the size of each picture you are exporting, in pixels. Larger sizes are better quality, but they 
will load slowly. 
Export Movies using: This option allows you to embed a movie in your page, or turn the first frame of the 
movie into a single picture.  
Page Title: Text to appear at the top of your page. 
Location: Folder on disk where you would like your webpage files to be saved.  
 
3. When you are finished choosing your options, click Next. You will be able to choose a template for your 
pictures. 
4. When you have chosen a template for your pictures, click Finish. Picasa will open a web browser and 
you can view the web page created, and copy it to a server for viewing online. By default, webpages are 
saved in My Documents\Picasa Web Exports. All pictures are exported as JPEG files. 
 
You can export an album as XML-formatted code, which you can use in other applications, or if you are 
handy with HTML, you can manually edit the files in your C:\Program Files\Picasa2\web\ directory. More 
information is available in C:\Program Files\Picasa2\web\documentation 
 
Create Movie 
Picasa can combine your photos into an AVI movie slideshow, suitable for watching on-screen, emailing, 
or posting online. Picasa creates a formatted title slide displaying the date and folder / label name. 
 
To make a movie: 
1. Select the pictures you want in the movie and choose Create>Movie . 
2. Choose the size of and duration of each slide and click OK. 
3. Pick a codec from the Video Compression dialog. (Learn more about codecs below) 
4. If desired, adjust codec quality settings, and click OK to render the movie. 
5. When the movie is finished, Picasa will open its folder in Windows. 
6. Watch your movie using Picasa or any media player. 
 
Picking a codec: 
A codec is the compressor used to make a movie small. Windows has several codecs available for 
making AVI movies, but they do not perform as well as the other codecs available from third parties. The 
default codecs typically include "Full Frames (uncompressed)", "Indeo video 5.10" and "Cinepack Codec 
by Radius", but these make very large files. 
 
You may want to use one of the popular MPEG-4 based codecs at www.divx.com, www.3ivx.com, or 
www.xvid.org. 
 
Note: Working with codecs can be tricky - if you share your movie, the person viewing it must have the 
same codec installed which you used to encode the movie. If others encounter trouble when viewing your 
movies, make sure they have the above codecs installed on their computers. 
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Editing Features 
Picasa 2 lets you fix up common problems and create great effects in your photos. There are three editing 
tabs filled with tools to help you improve your pictures. 
 
Edit Tabs 
Basic Fixes: One-clicks to crop, rotate, remove redeye, and more. 
Tuning: Advanced features to fix contrast, and remove color cast. 
Effects: Turn a grey sky blue, brighten colors, and add photographic filters.  
 
Undo/Redo 
Picasa never saves over your original files, so you'll never ruin or damage a picture by editing it. Picasa 
preserves your original photo as a digital negative, so every edit you make is fully undoable. If you want to 
work with your edited pictures in other programs, you should export or save a copy of them. 
 
Saving Pictures 
To save a version of your edited picture, choose File>Save a Copy, or use Picasa's Export to Folder tool. 
 
Pan / Zoom 
To zoom into a picture, drag the zoom slider to the right, or hold the up arrow key. When you are zoomed 
in, the Zoom window will appear. To pan around inside the picture, click and drag inside the Zoom 
window. 
 
To zoom out, click the Fit button or hit Escape to exit. Click the 1:1 button to view a picture at its actual 
resolution onscreen. 
 
Rotate 
To rotate a single picture, click on the picture you want to rotate, and click the Rotate arrow. To rotate 
multiple pictures, shift+click or control+click to select multiple pictures, and click the Rotate arrow. If your 
digital camera supports auto rotate, Picasa will automatically orient your pictures correctly. 
 
You can use ctrl+R to rotate clockwise or ctrl+shilt+R to rotate counterclockwise. 
 
Histogram & Camera Information 
A real-time histogram that displays advanced EXIF information and RGB color values and intensity. Click 
the propeller-beanie icon to view. (For the hard-core photographers.) 
 
Create Screensaver 
Picasa maintains a separate folder for files used in your screensaver. When the Picasa Screensaver is 
chosen in Windows, your pictures will be shown whenever your computer is idle. 
 
To add pictures to the screensaver: 
1. Choose some pictures 
2. Choose Create->Screensaver from the menubar 
3. Your files will be exported with all edits and added to the screensaver folder 
 
To remove files from the screensaver: 
1. Search for the name "screensaver" using Picasa's search field. 
2. Delete the files you wish to remove. 
3. Hit ESC key to clear your search 
 
To disable the Picasa screensaver: 
1. Choose "Display Settings" from your computer's control panel 
2. Choose the "Screen Saver" tab 
3. Choose a new screen saver, or (None) if you do not want one. 
4. Click OK to save settings. 
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Create Poster 
If you want to create a larger poster than your printer can print, you can choose Create Poster to divide a 
single picture into four full-page pictures to print out and tape together. Picasa's Poster feature lets you 
print up to 1000% of the original picture's size. 
 
To make a Poster: 
1. Select the picture you want to print as a poster and choose Create>Make a Poster . 
2. Choose the percent by which you want to increase your poster size. 
3. Choose the size of the paper you'll be printing to. 
4. If you need to tape the pages together, select Overlap Tiles. This will cause the edges of your printout to 
overlap. 
5. Click OK to save your poster. Your picture will be saved as many smaller tiles, which when printed and 
positioned correctly will form the original image. 
 
Note: If you are increasing the poster size by a signficant amount, the tiles may be very small. You may 
need to choose View Small Pictures from the View menu. 
 
For a very cool effect, select all the poster tiles and create a Picture Grid Collage. 
 
You can use Picasa 2 to send pictures from most popular email programs, such as Outlook, Outlook 
Express, AOL, and Thunderbird. 
 
To send pictures with your Default Email program: 
1. Select the pictures you want to send, and click the Email button. 
2. Choose the top option, which should show the name of your email program 
3. Enter a destination email address, subject, and message. 
4. When you are finished, send your message. 
 
Picasa 2 works with most MAPI compliant email programs.  
 
Writing Captions 
With Picasa 2, your stories are automatically saved inside your pictures' EXIF data. (Learn more .) 
Captions stay with your pictures even through email, web export, and burning to CD. 
 
To add a caption to a picture 
1. Double-click a picture to view it in edit mode. 
2. Begin typing your caption. 
3. When you are finished, hit the Enter key on your keyboard to commit your caption. 
 
To edit a caption 
1. Double-click a picture to view it in edit mode. 
2. Hit the Backspace key or begin typing to make your edits. 
3. When you are finished, hit the Enter key on your keyboard to commit your caption. 
 
To remove a caption from a picture 
1. Double-click a picture to view it in edit mode. 
2. Click the grey trashcan icon to the right of the caption text. 
3. Click OK to the warning confirming you want to delete the caption. 
 
To show and hide captions 
1. Double-click a picture to view it in edit mode. 
2. Click the small white button at the bottom left of your picture to toggle captions on and off. 
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