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Working with Large Documents 

 
What you can expect to learn from this class: 
 

• How to use and create Footnotes and Endnotes. 
• How to use Cross-references and captions. 
• How to organize a document in Outline view. 
• How to us Master Documents. 
• How to create Indexes and Table of Contents. 

 
Who should take this class?: 

 
Any person with a basic knowledge of computers and Microsoft Word, and who is 
interested in learning how to create the helpful additions to word documents. 
 

Quick Tips: Keystrokes to Remember 
 
Command-Z to Undo the last change. 
Command-C to Copy  text or graphics. 
Command-X to Cut text or graphics. 
Command-V to Paste text or graphics. 
Command-A to Select All in a document or window. 
Command-S to perform a Quick Save. 
Option-Click on any of the boxes in a window’s Title bar to affect all open windows. 
Shift-Click to select a group of files. 
Command-Option-Escape: forces a program to quit when it freezes. 
Command-Control-Power-Key to restart a frozen computer. 
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Toolbars 
 
Before creating Footnotes/Endnotes, Cross-References, Table of Contents and the Index 
for your document, it is necessary to make sure we have the correct toolbars accessible. 
 

1. Go to View > Toolbars > Customize. 
2. Make sure the Standard and the Formatting toolbars have a check next to their 

name. 
3. Press Ok. 

 
Footnotes and Endnotes 

 
Footnotes and Endnotes are used in documents to further explain, describe, or provide 
further references for typed information in a document.  Footnotes usually appear at the 
end of a page in a document, while Endnotes appear at the end of the entire document. 
 
Insert a Footnote/Endnote 
 

1. In the View menu, change the layout to Print Layout. 
2. Click where you want to insert the Note Reference Mark. 
3. Go to Insert > Reference > Footnote.  
4. Choose Footnote or Endnote.  
5. Choose the type numbering you would like.  
6. To change the position of where the notes are placed, press the Option button.  

Choose a destination. 
7. Click OK when you are finished. 
8. Type the note text. 
9. Scroll to where you wish to resume typing and type. 

 
Viewing Footnotes/Endnotes  
 

1. In your Word document, move your mouse over the Note Reference Mark.  A 
window will pop up displaying the note text. 

2. OR, Change the View to Normal. 
3. Go to View > Footnotes.  (You are able to see the footnotes on the bottom 

portion of the page). 
 

Captions 
 
A caption is a numbered label, (i.e.- Figure 1), that can be added to a table, figure, 
equation, or other item. 
 
Adding Captions 
 

1. Go to Insert > Reference > Caption. 
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2. Under the Options section, choose the type of Label you want to use. 
3. Type a caption description. 
4. To change the type of numbering, click the Numbering button. 
5. Click OK when you are finished. 
6. You can add additional text to the caption. 

 
Cross-References 

 
A Cross-reference refers to an item/section/caption that appears in a different location in 
the document.  One example is, “See Figure 4 on page12.”  Items to cross reference are: 
figures, tables, footnote, endnote, numbered item, heading, bookmark, or equation. 
 
Creating Cross-References 
 

1. After inserting an item to cross reference, type introductory text below the item  
(i.e.- For more information, see). 

2. Go to Cross-reference in the Insert menu.   
3. In the Reference Type, choose the type of item you want to insert in the 

document. 
4. In the For Which section, select the specific section/item you want to refer. 
5. If you would like users to jump to a referenced item, select the Insert as 

hyperlink box. 
6. Click insert and return to the document. 

 
Master Documents 

 

A Master Document is a large document that contains a set of smaller, related sub-
documents.  Master Documents, for example can be used to organize chapters of a book.  
The sections are organized in a way that can be stored on a shared network, which would 
allow multiple people to work on different sections of the document at the same time. 
 
Creating a New Master Document 
 

1. Go to File > New and select Blank Document in the right-hand column of the 
screen. 

2. Go to View > Outline. 
3. Create an Outline of the master document.  

a. In Outline View, type headings for the document title and subdocuments. 
(Work automatically formats the heading with a programmed heading 
style). 

b. Assign a heading style for each type of heading.  (Use Heading 1 for the 
title, and use Heading 2 for each subdocument, and use Heading 3 for each 
sub-topic in each subdocument.  To do this, drag the – or + sign to the left 
or the right to demote or promote the heading. 
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i. To demote a heading to a lower level, press the Tab key or  drag 
symbol to the right. 

ii. To promote a heading to a higher level, press Shift + Tab key or 
drag symbol to the left.   

4. Highlight the sections that you wish to make subdocuments. 
5. Click on the Create Subdocument button, in the Master Document toolbar. 
 
 

 
6. To save the Master Document and the subdocuments, go to File > Save As. 

a. Create a New Folder and save the main document inside of this folder. 
b. Word automatically assigns a title for each subdocument based off the first 

characters in the subdocument’s title. 
 

*NOTE: If the Create Subdocument button is not accessible, you need to click the 
Expand Subdocument (Two document icon with a down-arrow). 
 
Open Subdocuments from Master Document 
 

1. In order to work with the Subdocuments, you must make sure they are unlocked.   
a. Open the main master document, and go to View > Outline. 
b. On the Master Document toolbar, click the Expand Subdocuments 

button (two document icon with a down arrow). 
c. Click anywhere in the subdocument, you want to unlock. 
d. On the Master Document toolbar, click the lock button icon. 

2. Make sure you are in Master Document layout. 
a. If subdocuments are collapsed, click the blue-underlined hyperlink. 
b. If subdocuments are already expanded, double click on subdocument icon 

(left upper corner of each subdocument). 
 
Rearranging Subdocuments within a Master Document 
 

1. Make sure you are in Outline mode/layout. 
2. Expand the subdocuments by pressing the icon (two document icon with a down 

arrow). 
3. Unlock any subdocuments. 
4. Select the subdocument icon (located in upper left corner of each subdocument 

box). 
5. Click and drag the icon to desired location. 

 
Split/Combine a Subdocument into Two 
 

1. Make sure you are in Outline mode/layout. 
2. Expand the subdocuments by pressing the icon (two document icon with a down 

arrow). 
3. Unlock any subdocuments (using lock icon). 
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4. Create a heading for the new subdocument. 
5. Select the new heading. 
6. On the Master Document Toolbar, click the Split Document icon (ripped piece 

of paper icon). 
7. To combine subdocuments, follow steps 1-3. 
8. Click the first subdocument icon (upper left corner of each subdocument box). 
9. Shift-click the second subdocument you wish to combine. 
10. Click the Merge Subdocument icon (piece of split paper icon). 

 
Make a Subdocument a part of the Master Document 
 

1. Make sure you are in Outline mode/layout. 
2. Expand the subdocuments by pressing the icon (two document icon with a down 

arrow). 
3. Unlock any subdocuments (using lock icon). 
4. Click the Subdocument icon (upper left hand corner of each subdocument box). 
5. In the Master Document Toolbar, click the Remove Subdocument icon (paper 

with  red x). 
 
Printing a Master Document and Subdocuments 
 
To print the entire Document (Master and subdocuments): 

1. Expand the subdocuments. 
2. Go to File > Print. 

 
To specify printing: 

1. Make sure you are in the Outline mode/layout. 
2. Expand the subdocuments 
3. Expand or collapse headings to display as much of the document as you want to 

print by pressing the numbers on the outline toolbar (1, 2, 3, …). 
4. Go to Print in the File menu. 
5. Set the printer settings to specific pages and print. 

 
Table of Contents and Indexes 

 
Creating a Table of Contents and an Index entitles you to select pre-written text in your 
document.  It is best to create these two additions after your document has been created 
and edited, but it is possible to always go back and revise mistakes. 
 
Style 
 
The Style list, located in the Formatting toolbar (to the left of the Font pull down menu), 
also known as the Style Preview, shows many formats associated with your styles.  They 
are predefined paragraph formats to apply to headings and document layouts.  You can 
also create your own paragraph style. 
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Once your document is created, you will use the Style list to designate specific headings 
for the different sections in your document.  

1. Open your document. 
2. Highlight the first HEADING. 
3. Go to the Style menu and select Heading 1 
4. Change the Font style, Size, and whether you want it Bold, Italicized, or 

Underlined. 
5. Go to the Style menu again and select Heading 1 again. 
6. A window should pop up, select the option that says: 

• Update the style to reflect future changes. 
7. Repeat steps 2-7 for your consecutive headings. 

 
To create a new heading without changing the pre-set Headings 1, 2, & 3: 
 

1. Highlight the text and change the formatting. 
2. Click in the Style name box. 
3. Type in a name for the new style (i.e., Main Heading) in the style box; press 

Return. 
 
NOTE: this style is only available in this document.  To create a global style, available in 
all new documents, use the Organizer. 
 
To make a style available in all new documents: 
 

1. Open the document where the style is currently available. 
2. Select Style form the Format  menu. 
3. Click on the Organizer button. 
4. Select the Style from the left column. 
5. Click on the Copy button to copy the style to the normal.dot file, making it 

available to all new documents. 
6. Click Close to close the dialog box. 

 
Tables of Contents 
 
Once your have highlighted and changed all of your primary headings by using the Style 
menu, you are able to create your Tables of Contents. 
 

1. Place the cursor in the document where you would like the Table of Contents to 
appear.  

2. Go to Insert > Reference > Index and Tables. 
3. Click on the Table of Contents tab. 
4. In the Format box, in the upper left hand corner, there is a list of different pre-

set formatted types of tables of contents. 
5. Choose any of the following pre-set styles:  Classic, Distinctive, Fancy, 

Modern, Formal, or Simple. (A sample of what it would look like will appear 
in the right hand corner of the window). 
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6. Click OK. 
 
The Table of Contents should appear wherever you placed your cursor.  Simply add a 
title “Table of Contents” above the list.  You used a pre-set style to create your Table of 
Contents, but you can also create your own. 
 
To create your own style of the Table of Contents: 
 

1. Place the cursor in the document where you would like the Table of Contents to 
appear.  

2. Go to Insert > Reference > Index and Tables. 
3. Click on the Table of Contents tab. 
4. Choose From Template. 
5. Click the Modify button. 
6. Under the Styles section, there is a list of TOC’s (table of contents).  Depending 

on the amount of HEADINGS you personalized in your document, you can 
change how they would appear in the Table of Contents. 

a. Click on TOC 1.  Notice how the font, size, and location are displayed. 
b. Click on the other TOC’s to see the differences between how the headings 

will appear.   
7. Click the Modify button. 
8. Click on the Format pull down menu and select the following options to change 

the font, paragraph, tabs, borders, . . . . 
9. Do this for each one of your headings. 
10. Click Apply. 
11. Click Ok. 

 
The Table of Contents should appear, according to your personalized settings. 
 

Index 
 
Indexes are extremely helpful as a reference resource in a large document, i.e. a book. To 
create an index: 
 

1. Highlight the word that you want to put in the index reference list. 
2. Go to Insert > Reference > Index and Tables. 
3. Click on the Index tab. 
4. Click on Mark Entry.   
5. A prompt window should pop up.   

a. Mark Entry:  the word that will appear in the index list (the word that 
you highlighted). 

b. Subentry:  if you want there to be an additional subentry below the Mark 
Entry in the index list, type that information there. 

c. Options:  under this section you can choose the following: 
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• Cross Reference:  rather than listing a page number next to the 
word that you highlighted, it will say See [type a word for it to 
refer to]. 

• Current Page:  the current page number will appear after the 
word that you highlighted. 

• Page Range Book-Mark:  allows you to direct the user to 
multiple pages that will appear after the highlighted word. 

d. Page Number Format:  allows you to select whether you want the page 
numbers to be BOLD or Italicized.   

6. Fill in the proper information for the word that you highlighted and press either 
Mark, which will mark that particular word once, or Mark All, which will mark 
all of the same words throughout the document.  

7. Do this for all of the words that you would like to refer to in the index. 
8. Place the cursor at the end of the document or wherever you would like to insert 

the index in the document. 
9. Go to Insert > Reference > Index and Tables. 
10. Choose the Type, Style, and the number of columns. 
11. Press OK when you are finished.  The index should insert into the document. 
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Some resources obtained from Microsoft Office Word 2002 Help menu. 


